The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Transporter
Forum: OmniFocus for iPhone 2009-07-24, 01:56 AM
Replies: 5
Views: 3,040
Posted By Transporter
Thank you for your quick answer! Since I am...

Thank you for your quick answer!
Since I am syncing over MobileMe...would deleting the files that are on the idisk do the same job as to reset the database?!
Forum: OmniFocus for iPhone 2009-07-24, 01:41 AM
Replies: 5
Views: 3,040
Posted By Transporter
No badge after reinstallation of OS 3.0

Hey guys!

Updating to the newest version finally displayed the badge icon i wasn't seeing in the previous version!

But after i reinstalled iPhone OS 3.0 yesterday, it again won't display any...
Forum: OmniFocus for iPhone 2009-07-20, 03:14 AM
Replies: 13
Views: 5,349
Posted By Transporter
Hey! Bought the iPhone app yesterday and I'm...

Hey!
Bought the iPhone app yesterday and I'm very happy with it so far!

..But same problem here! Altough I have two "due soon" tasks running, the "due soon" screen doesn't show any of them!
...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.