The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: joefaber
Forum: OmniFocus Extras 2013-12-30, 07:31 PM
Replies: 9
Views: 16,651
Posted By joefaber
As someone who recently migrated to a Windows...

As someone who recently migrated to a Windows environment at work, +10 for me!! I love the simplicity of being able to fwd work emails to my mail drop, but i miss being able to do more.
Forum: OmniFocus 1 for Mac 2013-08-06, 11:28 AM
Replies: 0
Views: 1,952
Posted By joefaber
Working through "Due" Perspective Efficiently - changing tasks to waiting

Hi there,
My Due perspective is set up to show tasks, projects, contexts, start date, and due date. When I get something done, I will edit the task and change it to waiting, adding notes in the...
Forum: OmniFocus 1 for Mac 2013-08-06, 05:58 AM
Replies: 0
Views: 1,869
Posted By joefaber
Clipping in 10.8 / 1.10.4 - Threaded conversations issue

Hi there,
I read through some of the posts on the clip-o-tron, but didn't see anything quite on point. I love the mail clipper, but it seems to only work when the conversation pane is the active...
Forum: OmniFocus 1 for Mac 2013-07-18, 06:19 AM
Replies: 1
Views: 2,811
Posted By joefaber
Okay, so after a bit of digging into Apple...

Okay, so after a bit of digging into Apple preferences, there already exists a universal keyboard shortcut. It's "command-`"
Forum: OmniFocus 1 for Mac 2013-07-18, 05:41 AM
Replies: 1
Views: 2,811
Posted By joefaber
Keyboard shortcut to move between windows?

Hi there,
I am trying to do as much in OF as possible without resorting to the mouse. I typically have 2-3 windows open and am trying to figure out how to cycle through the windows without using the...
Forum: OmniFocus 1 for Mac 2013-02-06, 06:50 AM
Replies: 20
Views: 17,274
Posted By joefaber
New user running 1.10.4 and 10.8.2. I tried this...

New user running 1.10.4 and 10.8.2. I tried this fix for Clip-o-Tron 3000, but still can't seem to get it to work. Am using command-option-K as my clipping shortcut. Any other suggestions?
Forum: OmniFocus 1 for Mac 2013-02-06, 06:41 AM
Replies: 20
Views: 17,274
Posted By joefaber
I have the same issue. New user, just downloaded...

I have the same issue. New user, just downloaded omnifocus. Running 10.8.2. Clipping works fine with Safari, but just beeps within mail. Clip-o-tron looks to be installed.
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.