The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Philcollins1000
Forum: OmniFocus Syncing 2010-12-19, 07:26 AM
Replies: 4
Views: 3,730
Posted By Philcollins1000
Thanks WHPalmer4

Thanks...all fixed! Appreciate your prompt help
Forum: OmniFocus Syncing 2010-12-19, 01:29 AM
Replies: 4
Views: 3,730
Posted By Philcollins1000
Sorry...yes I have updated to th latest version...

Sorry...yes I have updated to th latest version today - thought that may have cured the issue initially.
Forum: OmniFocus Syncing 2010-12-19, 01:27 AM
Replies: 4
Views: 3,730
Posted By Philcollins1000
Apologies for jumping into the thread...bad...

Apologies for jumping into the thread...bad form...but a bit stuck 12k moles away from my Mac!!! It was supposed to be a Mac free, iPad only, holiday to prove the case on the iPad....and then I run...
Forum: OmniFocus Syncing 2010-12-18, 08:15 PM
Replies: 4
Views: 3,730
Posted By Philcollins1000
Omni Sync Server returned "forbidden" 403? [Resolved by resetting keychain]

Hi Brian

Arrived in Australia with my Mac left behind in he UK and my iphone suddenly won't sync with the Omnifocus server...my iPad on the other hand is fine.

Get the error message... Omnisync...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.