The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: dnanian
Forum: OmniWeb Bug Reports 2006-09-01, 10:42 AM
Replies: 2
Views: 3,479
Posted By dnanian
RC1: Basecamp/Campfire failures

This must be due to things similar to what's going on with Digg, bug when I try to add users to a project or send Campfire messages with Basecamp, I end up with "501 - Not Implemented".

This is...
Forum: OmniWeb Bug Reports 2006-08-02, 09:30 AM
Replies: 6
Views: 3,977
Posted By dnanian
Is this due to the same "rendering fixed in later...

Is this due to the same "rendering fixed in later WebKit" problem as the iusethis bug? No way to fix?
Forum: OmniWeb Bug Reports 2006-07-30, 01:59 PM
Replies: 9
Views: 4,467
Posted By dnanian
This doesn't seem to be fixed in the current B2...

This doesn't seem to be fixed in the current B2 build, though, even though it was cherrypicked... didn't snag the engine?
Forum: OmniWeb Bug Reports 2006-07-20, 05:29 AM
Replies: 6
Views: 3,977
Posted By dnanian
Rating checkbox/stars

When you go to the "suggested for you" page with Safari, the rating checkbox and stars, when selected, submit with some ajax-y stuff in the background.

With OmniWeb, spoofing Safari, for some...
Forum: OmniWeb Bug Reports 2006-07-18, 11:29 AM
Replies: 8
Views: 3,747
Posted By dnanian
This doesn't have anything to do with the version...

This doesn't have anything to do with the version of Safari. Again, it worked fine until the Omni-specific text view was integrated -- and does work in Web kitm.
Forum: OmniWeb Bug Reports 2006-07-17, 03:24 PM
Replies: 8
Views: 3,747
Posted By dnanian
It works fine with Safari, if that's what you...

It works fine with Safari, if that's what you mean. And it worked fine with OmniWeb 5.5 until the special (nice) expando-multi-line-text-field thing was re-integrated, too.
Forum: OmniWeb Bug Reports 2006-07-17, 07:22 AM
Replies: 8
Views: 3,747
Posted By dnanian
SP17 - still huge problems with FogBUGZ

Hey, guys. Unfortunately, SP17 is still having big problems with FogBUGZ and "snippet expansion" (which is just basically some Javascript that replaces text at the cursor position in a multi-line...
Forum: OmniWeb Bug Reports 2006-06-07, 05:41 AM
Replies: 3
Views: 3,721
Posted By dnanian
Note, too -- you're using vBulletin, as I am, and...

Note, too -- you're using vBulletin, as I am, and the "Quick Reply" Feature in VB often fails to activate the Quick Reply field with OW (and Safari). It works with FireFox and Camino, though.
Forum: OmniWeb Bug Reports 2006-06-07, 05:40 AM
Replies: 3
Views: 3,721
Posted By dnanian
I have not, but you can set up a free FogBUGZ...

I have not, but you can set up a free FogBUGZ database and see this for yourself at http://www.fogcreek.com.

Note that the expansions are typically a number of lines long, with carriage returns in...
Forum: OmniWeb Bug Reports 2006-05-31, 06:25 AM
Replies: 3
Views: 3,721
Posted By dnanian
SP12: FogBUGZ snippet expansion corrupts multiline text fields

With the latest sneakypeek, expansion of snippets in FogBUGZ (which simply inserts text with javascript) causes text fields in SP12 to go completely nutso if (as far as I can tell) text expansion...
Forum: OmniWeb Bug Reports 2006-05-12, 06:44 PM
Replies: 5
Views: 4,191
Posted By dnanian
I really don't know what else to provide. I close...

I really don't know what else to provide. I close a tab, either with the mouse or by using Ctrl-w, and it crashes. It does this on two different computers, one Power PC and one Intel. It doesn't seem...
Forum: OmniWeb Bug Reports 2006-05-12, 02:28 PM
Replies: 5
Views: 4,191
Posted By dnanian
Constant crashing when closing tabs

I've sent in a large number of crash reports with this particular issue, but for some reason in all sneaky peeks from 7 to 10, I'm crashing very often when closing tabs. The crash is always in thread...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -8. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.