The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: jugurtha
Forum: OmniPlan General 2006-07-28, 02:38 AM
Replies: 5
Views: 5,325
Posted By jugurtha
I "undid" mine by hitting Cmd-[ with the child...

I "undid" mine by hitting Cmd-[ with the child highlighted as you would do in OO. The parent remained as a group however.
Forum: OmniPlan General 2006-07-27, 04:30 PM
Replies: 2
Views: 5,653
Posted By jugurtha
Got it going...that was odd. :confused:

Got it going...that was odd. :confused:
Forum: OmniPlan General 2006-07-27, 02:46 PM
Replies: 2
Views: 5,653
Posted By jugurtha
Feedback Email address

Is anybody else not able to send feedback to omniplan@omnigroup.com? I'm trying to report a bug and it keeps rejecting that email address.
Forum: OmniPlan General 2006-07-27, 02:27 PM
Replies: 5
Views: 5,325
Posted By jugurtha
I did this same thing earlier. What happened was...

I did this same thing earlier. What happened was that when you made a child the parent became a group vice a task. To fix the problem you need to look in the inspector for that task entry and...
Forum: OmniWeb Bug Reports 2006-07-12, 04:47 AM
Replies: 1
Views: 2,849
Posted By jugurtha
iusethis.com

OW SP 17 doesn't do anything when you click on the "I use this" button on osx.iusethis.com (http://osx.iusethis.com). It does work in Safari however.
Forum: OmniWeb General 2006-06-27, 02:29 AM
Replies: 6
Views: 4,015
Posted By jugurtha
I know this isn't what you're going to want to...

I know this isn't what you're going to want to hear but why don't you just set up custom keyboard shortcuts for OW in the Keyboard pref. pane?
Forum: OmniWeb Bug Reports 2006-06-01, 04:59 AM
Replies: 4
Views: 3,378
Posted By jugurtha
You can change this in the 'Get Info' window. ...

You can change this in the 'Get Info' window. Just pick the app you want to set to the default and then hit the 'Make default for all' button.
Forum: OmniWeb Bug Reports 2006-06-01, 04:54 AM
Replies: 2
Views: 3,292
Posted By jugurtha
I have a very similar problem. When I use the...

I have a very similar problem. When I use the reload button at all I always get the about:blank feature. This is in SP12.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -8. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.