The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: LeonardOD
Forum: iDisk/MobileMe/.Mac Syncing 2010-06-22, 07:57 AM
Replies: 6
Views: 4,597
Posted By LeonardOD
I found a solution. From the one Mac that was...

I found a solution. From the one Mac that was syncing ok, I set a new sync location on the same server drive. Then I synced the other Macs to that new .ofocus file (similar to a save-as). All seems...
Forum: iDisk/MobileMe/.Mac Syncing 2010-06-22, 06:00 AM
Replies: 6
Views: 4,597
Posted By LeonardOD
Thanks, I have done that, but only one of my 5...

Thanks, I have done that, but only one of my 5 Macs can sync to that database. I would like to access my projects from any of my 5 Macs. Do I need to get a WebDAV server instead of using a server...
Forum: iDisk/MobileMe/.Mac Syncing 2010-06-21, 01:14 PM
Replies: 6
Views: 4,597
Posted By LeonardOD
Thanks Whpalmer, but can't I sync to a server...

Thanks Whpalmer, but can't I sync to a server instead of my Mac's hard drive? I would like for multiple Macs to sync to the same database. It was actually working like that before--my macs just...
Forum: iDisk/MobileMe/.Mac Syncing 2010-06-21, 11:24 AM
Replies: 6
Views: 4,597
Posted By LeonardOD
Can't sync to a server disk

When I double click my Omnifocus.ofocus file on my server, it launches just fine and brings up my projects, but if I hit the Sync button, it says "your Omnifocus database is not setup to synch with a...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.