The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: evanevanevan
Forum: Forums Feedback 2012-10-24, 03:15 AM
Replies: 2
Views: 3,939
Posted By evanevanevan
Ah, ok, good to know. Thanks!

Ah, ok, good to know. Thanks!
Forum: OmniWeb Bug Reports 2012-10-22, 03:09 AM
Replies: 0
Views: 5,418
Posted By evanevanevan
Address bar disappears

While reporting my previous bug and making enough posts to be able to link urls, I discovered that using the menu item to customize the toolbar causes the address bar to go blank. Hiding it and...
Forum: OmniWeb Bug Reports 2012-10-22, 02:59 AM
Replies: 1
Views: 4,353
Posted By evanevanevan
As an example, http://www.barlazyj.com/ forwards...

As an example, http://www.barlazyj.com/ forwards to http://app.phonalytics.com/track/__safari.php?.
Forum: OmniWeb General 2012-10-22, 02:56 AM
Replies: 2
Views: 4,210
Posted By evanevanevan
Um, isn't there a "Home"* button available? You...

Um, isn't there a "Home"* button available? You can set the start page in Omniweb>Preferences>General, and alter the menu bar in View>Menu Bar**>Customize Menu Bar***.

* or something like that, my...
Forum: Forums Feedback 2012-10-22, 02:50 AM
Replies: 2
Views: 3,939
Posted By evanevanevan
Inability to post urls without having three posts

I want to point out how silly I think it is it is that I cannot post urls without having three non-url-containing posts first. Part of the purpose of these forums is to enable users to post bugs, and...
Forum: OmniWeb Bug Reports 2012-10-22, 02:48 AM
Replies: 1
Views: 4,353
Posted By evanevanevan
Analytics pages replacing normal content

Certain web pages have an odd bug where, once the page is fully loaded, it automatically forwards to an analytics page replacing the normal content with a blank window. Right now my workaround is to...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.