The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: rje
Forum: OmniWeb General 2010-01-04, 06:17 PM
Replies: 5
Views: 7,547
Posted By rje
They will not abandon Safari.

They will not abandon Safari.
Forum: OmniWeb General 2010-01-04, 04:22 PM
Replies: 5
Views: 7,547
Posted By rje
I think that day is far off. Why would Apple...

I think that day is far off. Why would Apple replace its own browser with a third party browser? I find it interesting that you don't understand that.
Forum: OmniWeb Bug Reports 2009-01-13, 07:05 AM
Replies: 1
Views: 2,569
Posted By rje
OW Won't load MobileMe

As the title says...
Forum: OmniWeb General 2008-11-05, 07:21 AM
Replies: 12
Views: 7,115
Posted By rje
Here's what I just did. I went to an online form...

Here's what I just did. I went to an online form that autofill will not fill. I entered all the fields. I then selected "Save Form To Autofill". So now Autofill will fill that form. However, it will...
Forum: OmniWeb General 2008-11-05, 07:09 AM
Replies: 12
Views: 7,115
Posted By rje
I'm the single user of this computer. I'm using a...

I'm the single user of this computer. I'm using a fresh out of the box Mac right now. The people I speak to at Omni Group acknowledge that this is a problem that many experience, and they keep...
Forum: OmniWeb General 2008-11-05, 06:13 AM
Replies: 12
Views: 7,115
Posted By rje
For whoever made the crack about mistaking this...

For whoever made the crack about mistaking this for the Camino forum, Camino autofill works perfectly, as does Safari's and every other Mac browser. Look, I've had stretched out dialogues with people...
Forum: OmniWeb General 2008-11-05, 05:46 AM
Replies: 12
Views: 7,115
Posted By rje
Nothing works and by the way, I have used 5 Macs...

Nothing works and by the way, I have used 5 Macs since starting with OW in 2001.
Forum: OmniWeb General 2008-11-04, 06:08 PM
Replies: 12
Views: 7,115
Posted By rje
Autofill works on no site. It has never worked...

Autofill works on no site. It has never worked for me.
Forum: OmniWeb General 2008-11-04, 04:06 PM
Replies: 12
Views: 7,115
Posted By rje
It doesn't work here. Not at all. It never has....

It doesn't work here. Not at all. It never has. I've had endless conversations with Omni people. I'm not alone.
Forum: OmniWeb General 2008-11-04, 04:35 AM
Replies: 12
Views: 7,115
Posted By rje
Autofill

Is there any way to make autofill work on Omniweb? It's the one thing that now prevents me from using the browser after 7 years. What I can't believe is that this outstanding group of developers...
Forum: OmniWeb General 2008-01-26, 08:05 AM
Replies: 1
Views: 3,363
Posted By rje
I like the purple a lot. The browser needed...

I like the purple a lot. The browser needed colour. Now it has some. It adds character - makes it more interesting.
Forum: OmniWeb General 2008-01-26, 06:19 AM
Replies: 80
Views: 55,811
Posted By rje
I really like the new icons. It was a long...

I really like the new icons. It was a long awaited thing. There is still one ugly icon, which I refuse to use - "Show Tabs". The design of that icon has nothing to do with any others. There is no...
Forum: OmniWeb Feature Requests 2008-01-26, 06:13 AM
Replies: 29
Views: 10,874
Posted By rje
I want to see traditional tabbed browsing. No...

I want to see traditional tabbed browsing. No more drawer.
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -8. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.