The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: Danbustillos
Forum: OmniFocus for iPad 2010-07-30, 07:00 AM
Replies: 9
Views: 6,835
Posted By Danbustillos
You may be onto something there as I indeed had...

You may be onto something there as I indeed had OF for iPhone installed until this morning. Rebooting right after this post...

Eureka! The problem was fixed by rebooting after having deleted the...
Forum: OmniFocus for iPad 2010-07-30, 06:38 AM
Replies: 9
Views: 6,835
Posted By Danbustillos
OF iPad Safari Bookmarklet

Hmm. Yep, exactly. I'll try reinstalling it and see what happens...

Nope. It is still giving me a "Cannot open this page ... Address is Invalid" error.
Forum: OmniFocus for iPad 2010-07-30, 06:31 AM
Replies: 9
Views: 6,835
Posted By Danbustillos
Problem with iPad Safari Bookmarklet? [Fixed: remove iPhone app and reboot]

I've followed OF's instructions for installing the Safari Bookmarklet but I keep getting an "invalid address" error. Any help? (it hasn't tarnished the luster off my shiny new app!)
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.