The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: roadtrip
Forum: OmniFocus Extras 2012-01-23, 01:25 PM
Replies: 5
Views: 4,576
Posted By roadtrip
Hi there! Thank you again for providing this...

Hi there! Thank you again for providing this script.

Since I use the script almost exclusively in context mode, I thought I would offer a little feedback on its usage.

- The script indeed...
Forum: OmniFocus Extras 2012-01-17, 03:26 PM
Replies: 5
Views: 4,576
Posted By roadtrip
Thank you!!!

Thank you!!!
Forum: OmniFocus Extras 2011-12-26, 10:07 PM
Replies: 5
Views: 4,576
Posted By roadtrip
Mass de-flag in context/perspective script.

Ho-ho-hello. Getting ready for 012. My desperate daily workflow requires a script that will un-flag ALL items in a given Context/Perspective. Willing to fund a PayPal account. pls help. thx.
Forum: OmniFocus 1 for Mac 2010-03-17, 01:31 PM
Replies: 3
Views: 5,575
Posted By roadtrip
Got it working. For some reason OF didn't like...

Got it working. For some reason OF didn't like the key combos I was using. I found a new one I like better anyway. THANK YOU!
Forum: OmniFocus 1 for Mac 2010-03-15, 08:56 PM
Replies: 3
Views: 5,575
Posted By roadtrip
Toggle "Inspector palette" with keyboard shortcut

Hi. I am curious if anyone has attempted to toggle the Inspector with a keyboard shortcut?. I need my OF app to have full screen width now and can not afford to have Inspector floating full-time.
...
Forum: OmniFocus 1 for Mac 2010-03-15, 07:20 PM
Replies: 3
Views: 2,613
Posted By roadtrip
Thx Brian. I sent in an email. RT

Thx Brian. I sent in an email.

RT
Forum: OmniFocus 1 for Mac 2010-03-15, 04:49 PM
Replies: 3
Views: 2,613
Posted By roadtrip
Quick Entry running super slow

I was curious if anyone has this issue? My Quick Entry box works like molasses. Launching it is slow (even when OF is already loaded), and when typing inside Quick Entry there is a serious lag (like...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.