The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: endorphinity
Forum: OmniPlan General 2011-09-26, 04:50 AM
Replies: 1
Views: 2,933
Posted By endorphinity
Bug: help tags from the document are visible above the OmniPlan Help window

Here is the bug description.
1. Open any OmniPlan document.
2. Open OmniPlan Help so that it covers part of the document window.
3. Put the cursor over any Help topic.

Actual result: help tag...
Forum: OmniWeb General 2006-08-03, 10:58 PM
Replies: 7
Views: 4,576
Posted By endorphinity
Yes, I have.

Yes, I have.
Forum: OmniWeb General 2006-08-03, 10:00 AM
Replies: 7
Views: 4,576
Posted By endorphinity
No, I never touched default workspace settings.

No, I never touched default workspace settings.
Forum: OmniWeb General 2006-08-03, 09:16 AM
Replies: 3
Views: 4,603
Posted By endorphinity
Bugzilla: site is unusable with OW 5.5b2

I was not able to work normally with customer's Bugzilla site because Omniweb 5.5b2 simply doesn't rememeber my credentials and forces me to enter my login/password not only first time I'm connecting...
Forum: OmniWeb General 2006-08-03, 09:07 AM
Replies: 7
Views: 4,576
Posted By endorphinity
5.5b2: unneeded empty tab

When the URL was opened from another application and OmniWeb was not running at that moment, it is always opened as a second tab in a window with empty first tab displaying "Loading..." message in...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -8. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.