The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Bill Glude
Forum: OmniWeb General 2013-08-28, 07:26 AM
Replies: 2
Views: 6,067
Posted By Bill Glude
Do Not Track Me in OmniWeb?

Through the Duck Duck Go site, I came across the useful Do Not Track Me tracking blocker extension. It auto-installs for Safari; how do I get it to install for OmniWeb?
Forum: OmniWeb Bug Reports 2013-05-19, 08:24 AM
Replies: 0
Views: 4,283
Posted By Bill Glude
Mackeeper popups not blocked

Hi folks,

I am suddenly getting obnoxious Mackeeper "Please consider cleaning your Mac from junk." (sic) popups every time I open OmniWeb that the setting to block popups is not doing anything...
Forum: OmniWeb General 2011-11-05, 02:10 AM
Replies: 1
Views: 3,276
Posted By Bill Glude
No image on Mobile Me Gallery movies

Hmm, does anyone know what is going on with why when I publish a movie to my Mobile Me Gallery from iMovie, I get both sound and image in Safari, but OmniWeb is only producing sound without the...
Forum: OmniWeb Bug Reports 2009-11-09, 10:29 PM
Replies: 1
Views: 3,307
Posted By Bill Glude
OS 10.6.2 fixes the bug, it was Mac OS not OmniWeb!

Hi,

Just updated to OSX 10.6.2, saw in the release notes that it fixes some web plugin problems, and indeed it does! Movies now play just fine in OmniWeb. The problem must have been in the webkit...
Forum: OmniWeb Bug Reports 2009-11-09, 05:23 PM
Replies: 1
Views: 3,307
Posted By Bill Glude
Pages with Movies Freeze, Huff Post & Others [Fixed by OS 10.6.2 update]

I am getting a lockup and spinning pizza of death whenever I try to load many of the Huffington Post pages that include a movie, even with spoofing set to Safari. This happens with Seattle P-I and...
Forum: OmniWeb Bug Reports 2007-11-08, 01:39 PM
Replies: 6
Views: 3,476
Posted By Bill Glude
Hi Troy, My post from yesterday gives a...

Hi Troy,

My post from yesterday gives a link to a page that caused problems. I tried downloading psd, jpeg, and pdf formats from it and several seemed to cause problems.

I also tried the page...
Forum: OmniWeb Bug Reports 2007-11-07, 02:52 PM
Replies: 0
Views: 2,990
Posted By Bill Glude
Downloads causing dock freeze in Leopard

Hi,

I have a bug similar to the one reported with downloading images in OmniWeb 5.6 and Leopard. I first ran into the same no-apparent-result problems with getting a download of images from this...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.