The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: spacewalk
Forum: OmniFocus 1 for Mac 2007-11-22, 07:32 AM
Replies: 3
Views: 3,148
Posted By spacewalk
Thanks for this. I did not know about...

Thanks for this. I did not know about Shift-Return. I still feel, however, that my scenario qualifies as a design error in an environment like Quick Entry with no menubar or taskbar. Either Delete...
Forum: OmniFocus 1 for Mac 2007-11-22, 06:35 AM
Replies: 3
Views: 3,148
Posted By spacewalk
Quick Entry row deletion bug

I reported this with "Send Feedback...":

OmniFocus 1.0 vaportrail (v49.0.94950)

1) Hit the keystroke to bring up Quick Entry. You have one blank row with a cursor blinking in it, as expected....
Forum: OmniWeb Bug Reports 2006-04-18, 08:33 AM
Replies: 4
Views: 3,764
Posted By spacewalk
I'm sure the code is atrocious. I didn't even...

I'm sure the code is atrocious. I didn't even look at it. I just assumed it's useful to the developers to see sites that don't render right, and maybe try to assess why they're working OK in mozilla...
Forum: OmniWeb Bug Reports 2006-04-18, 05:31 AM
Replies: 4
Views: 3,764
Posted By spacewalk
WebKit browsers still render some sites wrong

For example, note the bad rendering of this shopping cart vs. the proper rendering in, say, Mac Firefox 1.5:

http://www.heintzmanfarms.com/eshop/
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.