The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: monti182
Forum: OmniOutliner 3 for Mac 2010-02-26, 02:42 PM
Replies: 11
Views: 6,806
Posted By monti182
Yep, that did the trick! I don't understand why...

Yep, that did the trick! I don't understand why the old OO affected spotlight because mdimport -L said, that spotlight reverted to the (up-to-date copy) within the library, but nonetheless, it's...
Forum: OmniOutliner 3 for Mac 2010-02-26, 02:38 PM
Replies: 11
Views: 6,806
Posted By monti182
Oh, I could have found something: There was an...

Oh, I could have found something: There was an old version of OO rotting somewhere in the utilities folder and when I removed the library copies of the mdimporter, terminal said that mdimport was...
Forum: OmniOutliner 3 for Mac 2010-02-26, 02:35 PM
Replies: 11
Views: 6,806
Posted By monti182
Yes, I did delete the index for sure with a...

Yes, I did delete the index for sure with a utility called Spotless. Complete erase and re-index. Took an hour.
On my system, the importer for office documents behaves similarly: it produces this...
Forum: OmniOutliner 3 for Mac 2010-02-26, 12:55 PM
Replies: 11
Views: 6,806
Posted By monti182
I've also got a reply via mail from Brian. He...

I've also got a reply via mail from Brian. He asked me to do the same thing. Here's the outcome:

macbookmax:~ Max$ file...
Forum: OmniOutliner 3 for Mac 2010-02-26, 08:25 AM
Replies: 11
Views: 6,806
Posted By monti182
Oh sorry, I forgot to mention, I do not...

Oh sorry, I forgot to mention, I do not intentionally boot in 64 bit. System profiler says:

64-Bit-Kernel and -Extensions: no

which probably means SL is running in 32 bit. I've definitely...
Forum: OmniOutliner 3 for Mac 2010-02-26, 04:25 AM
Replies: 11
Views: 6,806
Posted By monti182
SL - broken spotlight indexing [FIX: removing old version still installed]

Hi there,

I've already contacted Omni's support (as I wasn't aware of the forum right here) and they couldn't help me out.

I'm experiencing the following problem: Spotlight has refused to index...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.