The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: cdg@home
Forum: Bonjour sync 2010-03-06, 09:28 AM
Replies: 2
Views: 5,974
Posted By cdg@home
Solved - I forgot I'm also running Norton...

Solved - I forgot I'm also running Norton Firewall - when I checked the settings I noticed both the Firewall and Application Blocking were enabled;I've turned off all the blocking on it and Sync is...
Forum: Bonjour sync 2010-03-06, 08:52 AM
Replies: 2
Views: 5,974
Posted By cdg@home
Bonjour sync fail [Solved]

I'm stumped - awhile back OmniFocus stopped syncing with my iPhone after working fine for me for quite a long time.

When I try syncing over Bonjour, I can see the Server on the iPhone, but I get...
Forum: Bonjour sync 2009-06-21, 09:46 AM
Replies: 4
Views: 8,331
Posted By cdg@home
Ah ha! same problem/ same fix ... and same thought on using firewall correctly

This post helped me solve the same issue. After realizing I didn't have the firewall turned on I turned on the Firewall with "Allow only essential services" - I should have realized blocking incoming...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.