The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: mike111
Forum: Applying OmniFocus 2009-02-12, 12:17 PM
Replies: 3
Views: 4,629
Posted By mike111
Thanks...

That worked great... Thanks for the info!
Forum: Applying OmniFocus 2009-02-11, 05:29 AM
Replies: 3
Views: 4,629
Posted By mike111
Adding hyperlinks to tasks

Hello all... I know it has to be something simple, but I can't seem to figure out how to add hyperlinks to my tasks -- ie, turning a word like "store" into the Web link for the product information...
Forum: Applying OmniFocus 2009-02-09, 12:03 PM
Replies: 5
Views: 5,281
Posted By mike111
Ahhh... I figured it out. My "Due Soon" setting...

Ahhh... I figured it out. My "Due Soon" setting was only set for the next 2 days, and that was the problem. Sorry to bug, and I appreciate the kind replies!

-Mike
Forum: Applying OmniFocus 2009-02-09, 11:57 AM
Replies: 5
Views: 5,281
Posted By mike111
Hmmm... Thanks for the replies. I do have a...

Hmmm... Thanks for the replies. I do have a context ("Work")... so I don't think that's it...

As for the 7*24 hours thing... Wouldn't this Friday be within 7 days from now.. and if so, it should...
Forum: Applying OmniFocus 2009-02-09, 10:22 AM
Replies: 5
Views: 5,281
Posted By mike111
Date due

I have been having issues with the date due function... For example, today is Feb 9, and I just made two tasks due on Fri (Feb 13)... and yet they are not turning orange or showing up in the Due...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -8. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.