The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: vsmith1
Forum: OmniWeb Bug Reports 2010-03-02, 11:18 PM
Replies: 21
Views: 7,650
Posted By vsmith1
I'd also like to report that I'm having the same...

I'd also like to report that I'm having the same issue. I also had (just turned it off) .Mac iDisk syncing. But it's only recently been happening - in the last few weeks. I've used this for quite a...
Forum: OmniPlan General 2006-07-27, 01:08 AM
Replies: 7
Views: 5,186
Posted By vsmith1
Connecting Tasks

I'm trying to see how I can connect tasks - the Connection icon in the toolbar seems to be greyed out all of the time. I have connected tasks within the same group, but I want to do that between...
Forum: OmniWeb General 2006-06-30, 06:54 AM
Replies: 0
Views: 3,611
Posted By vsmith1
Search Shortcuts

I'd like to be able to have more than 1 parameter in the Search Shortcut. For example I use a UK site called www.yell.co.uk that is a Yellow Pages site - and there are three parameters that could be...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.