The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: MarkHolbrook
Forum: OmniFocus 1 for Mac 2009-06-24, 07:17 AM
Replies: 5
Views: 4,285
Posted By MarkHolbrook
It has been my experience in general that...

It has been my experience in general that anything create before spaces is kind of messed up with spaces.

So far OF is working ok in spaces for me.

However there are programs, MS Office 2008...
Forum: OmniFocus 1 for Mac 2009-06-23, 04:21 PM
Replies: 5
Views: 3,675
Posted By MarkHolbrook
Two Miscellaneous?

Hi,

Sorry for the barrage of questions... I just purchased and installed OmniFocus and the iPhone version.

I've been working through examples and stuff and doing what it instructs... Suddenly...
Forum: OmniFocus 1 for Mac 2009-06-23, 04:15 PM
Replies: 2
Views: 2,656
Posted By MarkHolbrook
Mail not working?

Hi all,

I have setup the mail rule and given about 5 people the ability to create things for me.

I selected the subject prefix "--"

I tested this by sending a message to myself and it...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.