The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Technodad
Forum: OmniFocus for iPad 2013-09-20, 10:57 AM
Replies: 11
Views: 9,152
Posted By Technodad
[i mistakenly posted this first in the iPhone...

[i mistakenly posted this first in the iPhone forum - apologies for the duplicate.]

It isn't working for me. Everything is missing from OF on my iPad after upgrading to iOS 7 - thank, projects,...
Forum: OmniFocus for iPhone 2013-09-20, 10:37 AM
Replies: 15
Views: 7,047
Posted By Technodad
+1 on this. Everything is missing from OF on my...

+1 on this. Everything is missing from OF on my iPad after upgrading to iOS 7 - thank, projects, contexts, the lot. It still appears to be on the OmniSync server, but the iPad starts to sync, then...
Forum: OmniFocus 1 for Mac 2010-10-15, 03:28 AM
Replies: 25
Views: 14,197
Posted By Technodad
I am also having the problem of the clipper...

I am also having the problem of the clipper working when invoked via a keyboard shortcut.

The clipping service works fine when I invoke it from the Services menu or by right-clicking on the email...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.