The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: liangbolo
Forum: OmniFocus 1 for Mac 2008-01-22, 06:02 PM
Replies: 18
Views: 6,582
Posted By liangbolo
i will try a little more. thanx pal.

i will try a little more. thanx pal.
Forum: OmniFocus 1 for Mac 2008-01-17, 05:02 PM
Replies: 18
Views: 6,582
Posted By liangbolo
i reboot and it still exists. "the app doesn't...

i reboot and it still exists. "the app doesn't response to the request".

is something wrong with my leopard?
Forum: OmniFocus 1 for Mac 2008-01-17, 12:22 AM
Replies: 18
Views: 6,582
Posted By liangbolo
Clipping doesn't work at all. Anybody has the same symptom?

hi, guys,

i came to a clipping trouble now. i set up clipping in preference, changed the hot key to Ctrl+A and the shortcut key in service>Omnifoucs Clipping inbox has been changed too.

but...
Forum: iCal Sync 2008-01-17, 12:13 AM
Replies: 42
Views: 53,345
Posted By liangbolo
hi guru, i follow your direction and input...

hi guru,

i follow your direction and input killall SyncServer, terminal replies there's no such process.

and i suffer the same thing of syncing with iCal, no sync at all.

something wrong...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.