The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: dstrickler
Forum: OmniFocus for iPhone 2012-03-27, 05:36 PM
Replies: 3
Views: 2,689
Posted By dstrickler
My lost tasks showed up!

My lost tasks showed up! My guess is the sync server at Omni was running behind schedule, and just got out the changes. All the lost tasks showed up (at least I think they are all there).

{Whew}...
Forum: OmniFocus for iPhone 2012-03-27, 03:30 PM
Replies: 3
Views: 2,689
Posted By dstrickler
I wished I'd have taken a screen shot

Of course, the "gears" icon is back this evening. I wished I'd have taken a screen shot! No idea what changed as I was running around all day, and I don't think I even opened OmniFocus once (very...
Forum: OmniFocus for iPhone 2012-03-27, 04:30 AM
Replies: 3
Views: 2,689
Posted By dstrickler
v1.14 doesn't allow me to enter Settings

I upgraded to v1.14 last night, and was able to go into Settings and re-enable iCloud syncing. All seemed to be fine in doing this but now...

1. I no longer have the "gears" icon on the main...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.