The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: toby@120db.com
Forum: OmniWeb General 2006-08-01, 12:51 PM
Replies: 11
Views: 7,464
Posted By toby@120db.com
well that's unfortunate, I won't be able to use...

well that's unfortunate, I won't be able to use it until that type of stuff gets fixed.
Forum: OmniWeb General 2006-07-24, 10:49 PM
Replies: 11
Views: 7,464
Posted By toby@120db.com
yes, i downloaded the most recent webkit nightly...

yes, i downloaded the most recent webkit nightly just now and removed the acidsearch extension that was making it bomb, and it works fine with the ajax apps now. will 5.5 have these latest versions?
Forum: OmniWeb General 2006-07-20, 12:53 PM
Replies: 4
Views: 3,593
Posted By toby@120db.com
yeah, it looks like there's something going on...

yeah, it looks like there's something going on between webkit and the prototype or scriptaculous javascript libraries used with rails, as noted in the Mongrel thread.
Forum: OmniWeb General 2006-07-19, 02:18 PM
Replies: 11
Views: 7,464
Posted By toby@120db.com
The newer Webkit nightlies bomb out if you have...

The newer Webkit nightlies bomb out if you have any Safari extensions installed, and I'm not sure which ones I even have installed, let alone how to remove them all. I'm still looking into it.
Forum: OmniWeb General 2006-07-18, 09:49 PM
Replies: 11
Views: 7,464
Posted By toby@120db.com
nope, doesn't work in that version of the WebKit...

nope, doesn't work in that version of the WebKit nightly either.
Forum: OmniWeb General 2006-07-18, 05:09 PM
Replies: 11
Views: 7,464
Posted By toby@120db.com
Yes, I've noticed this as well on some older...

Yes, I've noticed this as well on some older builds...the Ajax stuff in my apps worked on every browser except OW 5.5

Edit: Actually, OW doesn't work with the app under lighttpd as well, so I'm...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.