The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 44
Search took 0.01 seconds.
Search: Posts Made By: technomage
Forum: OmniWeb General 2013-09-24, 04:47 PM
Replies: 126
Views: 93,499
Posted By technomage
does not play nice with Flash

Thanks for the new builds and breathing life back into my preferred and default web browser.

I have an inordinate number of crashes with the last couple of builds trying to play embedded Flash...
Forum: OmniWeb Feature Requests 2009-09-02, 05:47 AM
Replies: 18
Views: 9,234
Posted By technomage
Considering that Omniweb 5 has been around since...

Considering that Omniweb 5 has been around since 2004 and the sneaky peeks and betas well before that, it has indeed been several years. In fact that's longer than most Mac browsers, and this topic...
Forum: OmniWeb Bug Reports 2009-08-01, 05:58 AM
Replies: 1
Views: 3,328
Posted By technomage
Troy-this issue unexplainably fixed itself...

Troy-this issue unexplainably fixed itself yesterday. The certificate page also has a username/pw section which can be used as a substitute for the certificate login. Since reporting the problem, I...
Forum: OmniWeb Bug Reports 2009-07-29, 07:10 AM
Replies: 1
Views: 2,918
Posted By technomage
SP116127 & Finder HTML documents

In addition to other problems noted with external links, I have also found that OW SP116127 will not open HTML files from the Finder (double-click) or by dragging to the Dock icon. Both actions put...
Forum: OmniWeb Bug Reports 2009-07-29, 06:13 AM
Replies: 1
Views: 3,328
Posted By technomage
OW cannot access keychain for digital certificates

My employer uses digital certificates for login to webmail, etc... These are re-issued each year, and I cannot get OW 5.10 SP#116127 or the current 5.9.2 release version to successfully log in using...
Forum: OmniWeb Bug Reports 2009-07-23, 04:59 AM
Replies: 0
Views: 2,497
Posted By technomage
OW build 116127 Scripting and URL Manager Pro

Support for URL Manager Pro is broken with recent Applescript changes. It is no longer possible to open a link from the Mernu Extra or from within the URLM application itself. Attempting to add a...
Forum: OmniWeb Feature Requests 2009-07-22, 02:46 PM
Replies: 5
Views: 3,256
Posted By technomage
No, I did not know this was working. This is...

No, I did not know this was working. This is something I've wanted since v 4.something, but have not even thought of attempting, due to the way the dialog behaves. Thanks for the tip.
Forum: OmniWeb Feature Requests 2009-07-22, 07:22 AM
Replies: 5
Views: 3,256
Posted By technomage
I would take this a step further. I'd like to be...

I would take this a step further. I'd like to be able to export the list to a text file for editing and import text files. Since the ad block list is treated by OW as individual lines on a plist,...
Forum: OmniWeb Bug Reports 2009-07-22, 07:17 AM
Replies: 2
Views: 2,663
Posted By technomage
build 115984 does not work with attached HTML...

build 115984 does not work with attached HTML files in e-mail, although it is working with embedded links in the message body or embedded links in other documents (PDF). Something changed between...
Forum: OmniWeb Bug Reports 2009-07-20, 05:35 AM
Replies: 2
Views: 2,663
Posted By technomage
I can confirm that embedded links and HTML...

I can confirm that embedded links and HTML attachments from my e-mail client do not open properly with this build. Clicking a link in the message body returns focus to the web browser, but a new tab...
Forum: OmniWeb Bug Reports 2009-05-29, 04:50 AM
Replies: 5
Views: 3,232
Posted By technomage
Troy-look for support ticket #OG #441406. Thanks....

Troy-look for support ticket #OG #441406. Thanks.

Craig
Forum: OmniWeb Bug Reports 2009-05-27, 01:44 PM
Replies: 5
Views: 3,232
Posted By technomage
This seems reasonable, esp. since uppercase T...

This seems reasonable, esp. since uppercase T works and no other alpha input seems affected. Unfortunately, the page requires javascript, so I can't test that directly. Also can't load Safari 4 on...
Forum: OmniWeb Bug Reports 2009-05-25, 02:47 PM
Replies: 5
Views: 3,232
Posted By technomage
text field issue

Here's a weird one. Our university health system uses a web form for text paging. The text box where you enter the text page content looks just like any other zoomed text editor field. You cannot...
Forum: OmniWeb Bug Reports 2009-04-29, 03:00 PM
Replies: 0
Views: 2,409
Posted By technomage
Image dragging still broken

Dragging an image from the browser to a Finder window is still not working correctly in build #111989. If the image is a page element, then dragging to a Finder window just results in the webloc, and...
Forum: OmniWeb Feature Requests 2009-03-23, 09:08 AM
Replies: 15
Views: 7,024
Posted By technomage
I much prefer the choice Omnigroup made here....

I much prefer the choice Omnigroup made here. Collapsing these elements can create layout and readability issues. I've also run into many cases where a match string clobbers an element needed to use...
Forum: OmniWeb Bug Reports 2009-03-23, 09:01 AM
Replies: 6
Views: 3,184
Posted By technomage
Yes, this is unreliable in my hands, also. In the...

Yes, this is unreliable in my hands, also. In the site preferences inspector, the problem images show as a text mime type if opened into their own tab.

I also notice that the 5.9.1+ sneaky peeks...
Forum: OmniWeb Bug Reports 2008-11-06, 03:10 PM
Replies: 10
Views: 5,870
Posted By technomage
This is not so much an issue with color blindness...

This is not so much an issue with color blindness as an issue with sites that opt for egregious, low-contrast color combinations like jalopnik (light green/beige text on grey background), use of...
Forum: OmniWeb Bug Reports 2008-11-05, 02:49 PM
Replies: 10
Views: 5,870
Posted By technomage
Per my original post, this was reproducible with...

Per my original post, this was reproducible with ad-blocking enabled OR disabled completely with caches flushed and restarting OW to verify nothing resident in memory. Current OW release version with...
Forum: OmniWeb Bug Reports 2008-11-04, 03:16 PM
Replies: 10
Views: 5,870
Posted By technomage
No. Please see attached screen caps of the...

No. Please see attached screen caps of the gallery navigation section taken with OW and with Safari. The white boxes should be transparent with just the black arrows showing on hover. OW shows the...
Forum: OmniWeb Bug Reports 2008-11-04, 07:40 AM
Replies: 10
Views: 5,870
Posted By technomage
PNG transparency?

Looks like there is a rendering issue with .png transparency specific to OW. Compare how navigation button images render as white boxes over the gallery image versus Safari...
Forum: OmniWeb Bug Reports 2008-09-17, 05:07 AM
Replies: 0
Views: 3,539
Posted By technomage
10.5.5 update broke Certificate access?

The MacOS 10.5.5 update appears to have broken OW use of digital certificates to access secure sites. This affects both the release version and the latest SP. Attempting to sign into our University...
Forum: OmniWeb Bug Reports 2008-09-10, 04:57 PM
Replies: 9
Views: 3,807
Posted By technomage
Confirmed fixed in 104664. Thanks!

Confirmed fixed in 104664. Thanks!
Forum: OmniWeb Bug Reports 2008-09-04, 03:10 PM
Replies: 9
Views: 3,807
Posted By technomage
SP 104545 autofill display issue

SP 104545 build does not display the autofill dropdown list from the address bar. What is drawn on the screen is a 2 pixel high strip of white just below the address field. I run with the main...
Forum: OmniWeb Bug Reports 2008-08-19, 09:32 AM
Replies: 9
Views: 4,226
Posted By technomage
Thanks, Troy. I tried rolling back to the release...

Thanks, Troy. I tried rolling back to the release version, and it works as expected. The behavior I observed might have something to do with how the keychain entries themselves were formatted. My...
Forum: OmniWeb Bug Reports 2008-08-18, 12:13 PM
Replies: 9
Views: 4,226
Posted By technomage
Thanks, Troy. Is this the cause of failure to...

Thanks, Troy. Is this the cause of failure to read from the keychain under Leopard, also?
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -8. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.