The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: Dr. Smoke
Forum: OmniWeb Bug Reports 2009-04-28, 10:15 AM
Replies: 2
Views: 3,654
Posted By Dr. Smoke
Will do. I will also send along some Samples of...

Will do. I will also send along some Samples of the OW process while the loading problem is occurring. I'll send all of the above via Feedback and reference this thread.

It's not that I've added...
Forum: OmniWeb Bug Reports 2009-04-26, 12:43 PM
Replies: 2
Views: 3,654
Posted By Dr. Smoke
Problems with customized Google News Pages

Running OmniWeb/5.9.2/GM-v622.6.1 under Mac OS X 10.5.6 on a PowerMac G5 Dual 2.3 GHz.

I have customized a Google News page <http://news.google.com/> and, as of today, when I load this page I see...
Forum: OmniWeb Bug Reports 2008-10-03, 10:07 AM
Replies: 0
Views: 3,538
Posted By Dr. Smoke
Problems with History display in OW 5.8

re: OmniWeb-5.8-v622.3

OW 5.8 appears to have a couple of bugs with the display of History, but there may be a wider bug in the code used to display Personal Bookmarks, Favorites, etc.

1....
Forum: OmniWeb Bug Reports 2008-06-04, 12:16 PM
Replies: 2
Views: 4,371
Posted By Dr. Smoke
I experienced a second incident of this bug...

I experienced a second incident of this bug today:

1. Displayed a PDF in OW by clicking the "View PDF" link on this page:

<http://www.nasa.gov/multimedia/nasatv/mission_schedule.html>

2....
Forum: OmniWeb Bug Reports 2008-05-29, 11:16 AM
Replies: 2
Views: 4,371
Posted By Dr. Smoke
Crash when closing a window displaying a PDF

Greetings.

In the latest OW build:

Product: OmniWeb-5.7
Tag: OmniWeb-5.7-v621
Date: 2008-04-04 16:33:51 -0700

I've been able to reproduce the following crash fairly regularly:
Forum: OmniWeb Feature Requests 2008-03-27, 06:29 AM
Replies: 1
Views: 4,164
Posted By Dr. Smoke
OW 5.7 Beta Toolbar Icons

Perhaps it's just a matter of personal taste, but I find the new toolbar icons for Show History (Calendar), and Stop Load (an X) a bit cartoonish and prefer the old icons, a clock and a "Stop" sign,...
Forum: OmniWeb Bug Reports 2008-03-25, 07:35 AM
Replies: 1
Views: 3,249
Posted By Dr. Smoke
Comments on 5.7 Beta 2 Update Process

Greetings.

I'm posting this in the "Bugs" forum as I see them as usability bugs with the "automatic" update process.

When I returned to my Mac this morning, I was greeted with a window...
Forum: OmniWeb Bug Reports 2007-06-25, 03:16 PM
Replies: 4
Views: 3,540
Posted By Dr. Smoke
Hi, troyb. I like your idea of escalating...

Hi, troyb.

I like your idea of escalating this particular issue so that it has a place of its own on the "Known Issues" list. Had it been there, it would have saved me some time (I try to check...
Forum: OmniWeb Bug Reports 2007-06-15, 04:54 PM
Replies: 4
Views: 3,540
Posted By Dr. Smoke
JavaScript PrintPage() does not work in 5.5.4

Using: OW 5.5.4 under Mac OS X 10.4.9 on a Power Mac Dual 2.3 GHz.

Problem: On the following Web page:

http://www.vin.com/VINDBPub/SearchPB/Proceedings/PR05000/PR00113.htm

the icon at the...
Forum: OmniWeb Bug Reports 2006-12-17, 02:15 PM
Replies: 10
Views: 8,283
Posted By Dr. Smoke
Not fixed for "old" Weblocs, Weblocs from Safari...

While this was supposedly fixed in, if memory serves, 5.5.2 b2, there are still problems with Weblocs in OW 5.5.2 b3:

1. "Old" Weblocs, i.e. Weblocs created prior to OW 5.5, still do not open in...
Forum: OmniWeb Bug Reports 2006-12-09, 05:18 PM
Replies: 2
Views: 3,161
Posted By Dr. Smoke
Check for Update in 5.5.2 b1 did not see Beta 2

I happened to notice OW 5.5.2 B2 was available today due to a listing on VersionTracker:

http://www.versiontracker.com/dyn/moreinfo/macosx/3253

However, using "Check for Update" in Beta 1...
Forum: OmniWeb Bug Reports 2006-11-21, 04:30 PM
Replies: 1
Views: 3,605
Posted By Dr. Smoke
FYI: OmniWeb Support reports this is a known issue...

Since my report above did not garner any replies, I decided to submit an OW Feedback on this issue. The following is a subset of the reply I received from one of OW's Support Ninjas:Hopefully it...
Forum: OmniWeb Bug Reports 2006-11-15, 10:08 AM
Replies: 1
Views: 3,605
Posted By Dr. Smoke
RealPlayer, Amazon, and OW-5.5.1-v607.5

Greetings.

I've noticed the following anomaly with the latest release of OW 5.5.1 and RealPlayer 10.1.0 for Mac OS X, the latest version of Real Player. I'm running Mac OS X 10.4.8 on a PM G5...
Forum: Forums Feedback 2006-09-12, 02:19 PM
Replies: 0
Views: 5,182
Posted By Dr. Smoke
Keychain Aware? Save User ID/PW Cookies?

I read this topic concerning autocomplete (http://forums.omnigroup.com/showthread.php?t=1002) and have some slightly related questions:

1. It appears these forums are not Keychain-aware. I've set...
Forum: OmniWeb Bug Reports 2006-09-12, 02:02 PM
Replies: 10
Views: 8,283
Posted By Dr. Smoke
No problem. I appreciate your responses to my...

No problem. I appreciate your responses to my topic and hope the developers will take a look at this issue.
Forum: OmniWeb Bug Reports 2006-09-12, 04:20 AM
Replies: 10
Views: 8,283
Posted By Dr. Smoke
No, I would say it is a problem with OW. If the...

No, I would say it is a problem with OW. If the default app is OW, it should open in OW. Either that, or some difference between how the drag-and-drop from the Address Field in OW to the desktop is...
Forum: OmniWeb Bug Reports 2006-09-12, 03:51 AM
Replies: 10
Views: 8,283
Posted By Dr. Smoke
By "default handler" do you mean the application...

By "default handler" do you mean the application listed in the pop-up menu in the Open With pane of the Get Info window for a .webloc?

In my case, the default application is OW 5.5, not Finder, as...
Forum: OmniWeb Bug Reports 2006-09-12, 03:28 AM
Replies: 10
Views: 8,283
Posted By Dr. Smoke
Webloc's dragged from OW do not open when double-clicked

If I drag a URL from the Address Field in the front-most OW 5.5 window to my desktop, it creates a .webloc file that indicates it will open in OmniWeb. However, double-clicking this file instead...
Forum: OmniWeb Bug Reports 2006-07-25, 02:02 PM
Replies: 13
Views: 7,089
Posted By Dr. Smoke
I appreciate the suggested workarounds, but this...

I appreciate the suggested workarounds, but this is just such a simple thing, at least one "competitive" browser offers it, and the OW folks have been superb about incorporating user suggestions that...
Forum: OmniWeb Bug Reports 2006-07-24, 03:09 PM
Replies: 13
Views: 7,089
Posted By Dr. Smoke
A "Confirm Quit" preference would be nice...

With the proximity of the Q and W keys on a QWERTY keyboard, I've suggested several times to the OW developers to have a preference enabling one to indicate if one wants to confirm Quit.

While...
Forum: OmniWeb Bug Reports 2006-07-24, 03:01 PM
Replies: 3
Views: 3,995
Posted By Dr. Smoke
Thanks. I suspected it was something like that. ...

Thanks. I suspected it was something like that. It also looked bad in Safari, but I wasn't sure if it was a WebKit issue. I should probably install FireFox just for such tests.
Forum: OmniWeb Bug Reports 2006-07-24, 02:56 PM
Replies: 12
Views: 8,775
Posted By Dr. Smoke
Clearing OW caches again and restarting appears to have cured beach balls...

A further update: this problem appears to have "resolved itself" after again removing the OW cache files and restarting.

Before installing 5.5b1, I had:

• Closed all browser windows in 5.1.3. ...
Forum: OmniWeb Bug Reports 2006-07-23, 11:34 AM
Replies: 12
Views: 8,775
Posted By Dr. Smoke
Some more input on this problem...

I'm noticing that activities which never caused the spinning wait cursor (beach ball) under 5.1.3 continue to cause this under 5.5 b1:

• A page is loading. In the background, I have another open...
Forum: OmniWeb Bug Reports 2006-07-23, 10:02 AM
Replies: 3
Views: 3,995
Posted By Dr. Smoke
Bad HTML or rendering bug?

1. I'm not sure how the group wants HTML rendering anomalies posted, but here's one I've encountered: http://ninjakitten.us/

The "Table of contents" leader dots push the associated text far off...
Forum: OmniWeb Bug Reports 2006-07-23, 02:45 AM
Replies: 12
Views: 8,775
Posted By Dr. Smoke
I'm seeing this at times, too...

My system:

PM G5 Dual 2.3 GHz, 4.5 GB RAM, Mac OS X 10.4.7
OmniWeb-5.5-beta-1-v601
Logitech MX700 wireless mouse with latest version (LCC20) of Logitech Control Center (LCC).

I see this in...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -8. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.