The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: chucksense
Forum: OmniGraffle General 2011-02-02, 07:34 AM
Replies: 0
Views: 6,593
Posted By chucksense
Change font background color?

Hi,
I searched around a bit and couldn't find an answer to this one--sorry if it's out there already!

If I copy text from Safari that has a background color and then paste it into OG, OG keeps...
Forum: OmniFocus 1 for Mac 2009-08-28, 06:26 AM
Replies: 8
Views: 4,266
Posted By chucksense
The perspectives are there, but in order to get...

The perspectives are there, but in order to get the actual icons you have to right-click (or ctrl-click) and go to "Show Package Contents". The icon will be in there and you can drag it to your new...
Forum: OmniFocus 1 for Mac 2009-08-28, 05:45 AM
Replies: 8
Views: 4,266
Posted By chucksense
Where can we find the old perspectives (in order...

Where can we find the old perspectives (in order to snag the icons)?

Thanks a bunch,
-Chuck
Forum: Other WebDAV 2008-07-14, 11:39 AM
Replies: 30
Views: 20,012
Posted By chucksense
When is that lovely 1.0.1 likely to come out? ...

When is that lovely 1.0.1 likely to come out?

Thanks!
-Chuck
Forum: OmniFocus Extras 2008-02-10, 07:10 AM
Replies: 2
Views: 10,722
Posted By chucksense
Ah, I wasn't aware there was a new vaportrail. ...

Ah, I wasn't aware there was a new vaportrail. After upgrading, it's also working for me.

Thanks so much!
-Chuck
Forum: OmniFocus Extras 2008-02-08, 04:27 AM
Replies: 2
Views: 10,722
Posted By chucksense
Issue using AppleScript "activate" command

Hi everyone,
I use several AppleScripts for working with OmniFocus. Most work like a charm, but for some reason the simplest one never works for me:

tell application "OmniFocus" to activate
...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.