View Single Post
I was able to download the previous version and install over the new code.