View Single Post
I don't think this is a bug. You should check your view bar settings. It sounds like the actions you don't see are either completed of aren't currently available.

To turn on the view bar, go to View -> Show View Bar or click the eyeglasses icon in the toolbar.

The view bar appears as a gray "ribbon" below the toolbar. Then go to the third menu from the right. Its contents are slightly different depending on whether you're in planning mode or context mode, but either way you can set OmniFocus to display all remaining action, completed actions, along with a few other options.

Click image for larger version

Name:	Picture 1.jpg
Views:	287
Size:	8.6 KB
ID:	599

Hope this helps.

-Dennis