View Single Post
Originally Posted by gregz44j View Post
What I'm seeing, however, is a primarily timeouts with OmniFocus (mostly iPhone, but also Mac) when syncing to the iDisk. I have noticed zero problems when directly accessing iDisk from the Finder (including a direct copy of the Omnifocus.ofocus file). There's something related to OmniFocus and iDisk or maybe just OmniFocus on the iPhone (can't tell) when it comes to iDisk.

Incidentally, all my tests are on a very fast WiFi (where the same network is delivering excellent performance to the Mac mentioned above).

Might be worth looking into.
I've got a relatively small OmniFocus file -- I just started using it. I tried syncing from my Mac to iDisk, but got a timed out message. Then I tried broadcasting my settings to iPhone, but it also timed out. Finally, I tried emailing my settings to my iPhone. I got the email on my iPhone, clicked on the link, and got a timed out message. Do ya think this is all part of the same problem? I just now emailed tech support, cuz no one here seemed to have an answer. Sigh. I really am looking forward to using this software.