View Single Post
Originally Posted by whpalmer4 View Post
It's possible that the database is getting somehow corrupted and that is why these actions aren't showing up, but it's also possible that you've simply configured something to hide them.

You can rebuild your database to check out the corruption theory. First, make a backup with File->Back Up Database... just so that you can show it to Omni if rebuilding the database solves your problem; maybe they'll be able to divine what was wrong. Then, do File->Rebuild Database... which will reconstruct the database cache and make sure that everything seems correct. If after doing that it still doesn't work, I would bet that the problem is not with the database but with, um, the operator :-)

I would bring up the view bar in context mode, and set it to All Contexts, Ungrouped, Project, Remaining, Any Duration, Any Flag. Make sure that both the Contexts and No Context bins are selected in the sidebar. Now search for the missing actions. Did they turn up?
Thank you whpalmer 4. Unfortunately, I've tried both of your suggestions and neither corrected the problem Rebuilt the database. Still not showing in context view. Arranged the context view bar in the way you suggested... still not showing. I am sure that the folder/ project and task is active. And I am sure I have not overlooked it in the listing that is showing.

The thing about this is it has happened quite a bit before for me. Because of this, I am lossing faith in the ability for this program to keep track of my tasks.

I'm willing to consider that it may be my error. I'm just not seeing it at all. If it is my error, it's completely in my blindspot.