View Single Post
Originally Posted by Lizard View Post
Hmm... on my iPad it is shown as "Agenda : Work : Bob M."
Do you sync with OmniFocus for Mac? It seems likely that you accidentally changed your preference on the Mac and it was synced over.

I have that setting checked on my mac and on my iPad it doesn't sort by sub contexts at all. I am sure I too am missing something because all of my contexts show as a flat list on the iPad without any sub contexts grouped.