View Single Post
It could be the consequence of the text encoding that is being selected on that machine. Try picking one from the View>Text Encoding menu option to see if displays correctly (start with the Character Set provided by the server option. Do you use different language settings on the two machines?

Alternatively, is there a difference between the fonts you have active on the two systems?

Edit: Check that the Preferences>Language Preferences settings are the same on both machines.

Last edited by JKT; 2007-02-11 at 11:59 AM..