View Single Post
Quote:
Originally Posted by curt.clifton View Post
Silvan,

This seems like it might be a bug. You can report it using Help --> Send Feedback.

In the meantime, here's something to try. What happens if you delete the action entirely? (Just create a new action to replace it.) You could also try just deleting the PDFs from inside the .ofocus package. Make sure you have a backup before doing that.
I'll try removing the action, thanxs for the hint.

Removing the file from inside the package manually results in a CORRUPTED DB!
(capitals in order to warn anyone trying this)
I tried this but afterwards OF would not load, save or in any way handle the db anymore, always reporting a missing contents.xml file (which was not missing - maybe the missing PDF file confused some object that analyses contents.xml).
Cheers
Silvan


**Edit**
I just tried deleting the concerning actions - no change.
The OF DB has still the same size. :-(
However i send in a bug report, as suggested.

Last edited by Quorcork; 2008-07-23 at 06:59 AM..