View Single Post
So, I upgraded to the white cat. One vital bit of software broke, so I reverted to just the plain cat. I'm now running 10.5.8.
Outliner is crashing after 4 seconds.
I've re-installed several times, no luck.
I'm now running the Beta of 3.9.2 and it's working for the moment.

I'm not sure if I'm asking for help, more of a FYI. I sent the error report to Omni tech support via email.

Scott