View Single Post
You did download the same pro/non-pro version of the app, right? If you had OmniOutliner bundled, you need to download OmniOutliner, not OmniOutliner Pro.