View Single Post
Originally Posted by ifonline View Post
I know there are a couple of threads on this already, but none seem to resolve into a working solution that fits my situation. Basically, clippings doesn't work at all. Not in Safari, not in Mail, not in TextEdit...

I set a clippings shortcut (which in and of itself is terribly finicky) and verify that the shortcut shows up under System Preferences->Keyboard->Services->Text. I then restart Safari, Mail, etc. When I try and use the shortcut I assigned (CTRL-SPACE), either nothing happens, or the system beeps. In either case, the Quick Entry dialog never appears, and a new action is never created in OmniFocus. When I check the Services menu, there is no entry for OmniFocus (or whatever it is supposed to say for my clippings shortcut). I have no idea what's going on or why it won't work.

I have tried restarting OmniFocus. That doesn't help. I have tried assigning a different shortcut, but that doesn't help, and sometimes the shortcut refuses to be accepted anyway. I have tried everything I can think of, but clippings doesn't work anywhere.

What am I doing wrong? What is the magic dance that I have to do to get this to work?

OmniFocus SP 1.8 v77.61 r137279
Mac OS X 10.6.4
Safari 5.0.1 (6533.17.8)
Mail 4.3 (1081)

It appears that what you are doing wrong is using control-space as your clipping shortcut :-) I'm not 100% convinced that it does actually get entered properly, judging from a close look at how it shows up in the Services menu. If I configure it on my system, it doesn't work, but if I configure something else, it does, which leads me to believe that there's an issue with that particular combination (I also believe that there have been some people who haven't been able to get anything to work, which suggests something else is wrong with their setup).

cmd-shift-, or cmd-< works well for me and makes a nice complement to the cmd-shift-. or cmd-> hardwired into OmniOutliner for its clipping service. Try it and see if it works for you, and then we'll at least know if the issue on your system is just with this particular combination.