View Single Post
That's an excellent solution. Only the last step should be set the line colour to completely transparent (rather than background colour). I would say uncheck the 'stroke' box but you're not allowed to (and that makes sense...)

The one problem is selecting the line again (a little tricky but doable) and making sure that the line's long enough to accomodate the text.