View Single Post
Originally Posted by Eraserhead View Post
Has this issue been found/dealt with in your source code yet?
It turns out 1.0.1 still had an issue where it wasn't correctly handling the "untrusted" prompt on initial setup when you click on "Sync with Mac". We've fixed this for 1.0.2, but the simple workaround in 1.0.1 is to choose "Make New Database" instead, then go into Settings and set up synchronization there.

Sorry we didn't figure that out sooner!