View Single Post
I'd speculate that there's probably some syntactically important HTML character that needs to be escaped or balanced, but if you're unable to find the issue I think you're going to need to zip up your report template and mail it to the helpful humans at

Steps for doing so:
  • From OmniPlan's Help menu, select "Send Feedback…"
    If prompted you need not include a file.
  • Now open up OmniPlan -> Preferences and go to the HTML tab
  • Select your template
  • Use the context menu (right click or click the gear button) to "Reveal in Finder"
  • Drag the whole folder into the mail message
  • Include a brief description of the issue