View Single Post
Originally Posted by whpalmer4 View Post
Do you have some customized settings in the Formats tab in your International preferences? Otherwise, I don't understand why you are getting the dates repeated like that.

Yeah, I managed to reproduce it by fooling around with the Formats. Get rid of the duplicate printing of the date and it should work properly. You'll have to restart OmniFocus after changing the Formats settings.
Perfect! That totally fixed it. I changed my international setting back to 'United States (Computer)'. Thank you kindly