View Single Post
That is definitely not the problem (and the first thing I checked).

Originally Posted by Brian View Post
It sounds like you have the "when creating a new row, split current row at cursor" option enabled in preferences, but don't actually want that behavior.

If you un-check that box, do you get the behavior you'd prefer?