View Single Post
I saw this on my Mac - it seems that (at least initially) Mail doesn't treat items in the conversation sidebar as Text, so it's not willing to apply OmniFocus' clipping service to selections there, even with the clip-o-tron installed.

That said, after some fiddling around in the associated pane of System Preferences, it suddenly started working. (I wish I knew exactly what I did, but I don't.)

I'd suggest quitting both OmniFocus and Mail, then opening System Preferences -> Keyboard -> Keyboard Shortcuts and unchecking the box next to "Send to OmniFocus" (in the "Services" section.)

Check the box again, then launch OmniFocus and re-install the clip-o-tron and finally launch mail.

Also, burn some sage. Never hurts. ;-)