View Single Post
I was just able to assign it as my clipping shortcut and as my quick entry shortcut. Go to System Preferences, select Keyboard preferences, select Keyboard Shortcuts, select Spotlight on the left, uncheck Show Spotlight search field on the right, quit System Preferences, assign shortcut in OmniFocus. Now launch System Preferences and check the Spotlight shortcut you disabled, and set it to your new choice. It should work at that point.