View Single Post
Having just reinstalled OmniFocus on one of my iPads, I'm reminded there's one other thing that needs to be set to get the notifications to work. In the settings panel, tap Sounds & Alerts (under Notifications) and make sure that the Show Alerts item under Location Reminders is set to on. If not, you won't have the option of setting a notification for the location.