View Single Post
I know there are a couple of threads on this already, but none seem to resolve into a working solution that fits my situation. Basically, clippings doesn't work at all. Not in Safari, not in Mail, not in TextEdit...

I set a clippings shortcut (which in and of itself is terribly finicky) and verify that the shortcut shows up under System Preferences->Keyboard->Services->Text. I then restart Safari, Mail, etc. When I try and use the shortcut I assigned (CTRL-SPACE), either nothing happens, or the system beeps. In either case, the Quick Entry dialog never appears, and a new action is never created in OmniFocus. When I check the Services menu, there is no entry for OmniFocus (or whatever it is supposed to say for my clippings shortcut). I have no idea what's going on or why it won't work.

I have tried restarting OmniFocus. That doesn't help. I have tried assigning a different shortcut, but that doesn't help, and sometimes the shortcut refuses to be accepted anyway. I have tried everything I can think of, but clippings doesn't work anywhere.

What am I doing wrong? What is the magic dance that I have to do to get this to work?

OmniFocus SP 1.8 v77.61 r137279
Mac OS X 10.6.4
Safari 5.0.1 (6533.17.8)
Mail 4.3 (1081)