View Single Post
Brad, if the only hitch to the OmniGraffle format is that it is a package file, you should use the option to save as a single file.

Open the Document: Document inspector. For file format options, choose Save as flat file. If this is a file you've previously saved, make a trivial change to your document and save it again to force it to the new format.

If you always want this option set, you can use the Template mechanism to do so automatically. See the built-in help for "templates" for details.

I don't know the answer to anything involving Visio, and wish to keep it that way :-) If no one responds here, you should use Help->Send Feedback in the app to contact Omni directly, which will get you a guaranteed response, unlike posting here.