View Single Post
I'm having problems with the DMGs. I download them old-school (I've just tried 90134 and 90126) and when trying to mount the images (using Path Finder, Finder, or Disk Utility) I get the licence panel but then nothing happens. Occasionally an extra 'disk' appears in the appropriate place in Path Finder but it has no name, clicking on it to reveal its contents has no effect, and there is no eject button. The only way to eject these partially-mounted DMGs is in Disk Utility.

I've just tried restarting to see if that has any effect but no dice.

Other Disk Images mount fine (I've tested with the new iWork trial image).

Earlier on I tried using the Auto-Update; for the first time it appeared actually to download the update and then go ahead and mount it, but then I got a problem saying that it couldn't copy the file to the correct location. When I instead chose the option to 'reveal' the file, it switched to Finder but only the window I'd previously had open showed up. I had thought that this might be caused by the fact that I use a non-Administrator account on my computer (and so authenticate as Admin every time I modify the /Applications folder) but perhaps it's associated with the Disk Image problems?