View Single Post
I can't find if it was reported already here, I send it to the Ninjas but did not get a reply about it, guess I found a bit too many problems on one day and they overlooked it. ;)

The problem is, that the PDF export for the Gantt chart is disrespecting the setting of View->Outline->Collapse when not editing.
Steps to reproduce:
When you have task descriptions that would be going over more than 1 line, because your task outline/Gantt chart separator is very far to the left, and you activate the above mentioned setting to avoid spending this vertical space, then all my tasks do NOT use more vertical space than exactly 1 line in both the task outline and the Gantt chart on the screen.
Now try a PDF export of the Gantt chart done with this setup and you will see, that this PDF behaves as if the above mentioned setting of Collapsing has NOT been set. The Gantt chart clear shows lines that are higher than 1 line.

Best regards,