View Single Post
My syncing has started misbehaving - today for the first time since buying OF for iPad (on the day of release ;) ) it won't sync. I noticed that the sync icon had a red '!' inside it. I thought, oh it's just because my iMac was asleep. So, I woke my iMac and tapped sync and it said:

"Unable to synchronise database with server. timed out". Cancel / Retry.

I click Retry and it says the same now, though the last time I tried that it said something about not being able to trust the certificate. Anyway, it doesn't want to sync. I just tried syncing OF on my iPod touch and it's quite happy but OF on the iPad will not play ball.

I've just seen the other message on the iPad:

"Unable to synchronise database with server. untrusted server certificate". Cancel / Retry.

I've restarted OF for iPad and iMac and still no joy.
OF for iPad 1.0.2, OF for Mac 1.8, OS X 10.6.4

May need to contact support.

Last edited by KiltedGreen; 2010-09-12 at 01:32 PM.. Reason: Found the other message