View Single Post
Looks like the behavior of Export -> Web Page has changed in beta 7. OmniPlan now saves the resulting directory as "blah.htmld", and I can't find a way around it. If I remove .htmld from the save dialog, it automatically enables "hide extension"; disable "hide extension" and it re-adds .htmld.

My only way around is to save it as blah.htmld, then force a rename through Terminal window to remove the .htmld, at which point Finder recognizes it as a normal folder.