View Single Post

Your comments suggest that there's something strange going on with my computer. That may well be the case, but to my knowledge, I don't have any additional software installed, and I'm not into little hacky extensions and stuff. I'm stumped. Regardless, I definitely appreciate the effort you guys are putting into this. So, thanks. :)

This started because I am unable to do anything with the .htmld output. I really don't care what the extension is, as long as it's usable. If I get info in Finder, it shows an empty white page for icon, "Kind: Web Page". Right-clicking the file shows "Open with" defaulted to "<None>" (which is grayed out) along with a single choice of "Other..." (this one is not grayed out).

I repeated the same steps and took notes this time; here's what happened. I have a project named "1.2 - Beck". After choosing Export to Web Page, the default name in the Save As box was "1.2 - Beck.htmld". The "Hide Extension" checkbox was not checked. I deleted the ".htmld" portion of the suggested save name, and the "hide extension" checkbox instantly checked itself. When I unchecked the box, the suggested name instantly reverted back to "1.2 - Beck.htmld". Also, this behavior only started with beta 7; beta 6 worked fine. Hope this helps.

So, what's the default Finder behavior supposed to be for .htmld?